Microsoft Word 2010 - Illustrated

Unit D:
Formatting Documents
Objectives

• Set document margins
• Create sections and columns
• Insert page breaks
• Insert page numbers
• Add headers and footers
Objectives (continued)

- Insert a table
- Add footnotes and endnotes
- Insert citations
- Manage sources and create a bibliography
Setting Document Margins

• Document margins are the blank areas between the edge of the text and the edge of the page
  • Default margins are 1” at the top, bottom, left, and right sides of the page
  • Changing a document’s margins changes the amount of text that fits on a page
Setting Document Margins (continued)

• To adjust a document’s margins:
  • Click the Margins button in the Page Setup group on the Page Layout tab, then click Custom Margins
    • Change margin settings on the Margins tab in the Page Setup dialog box
  • Drag a margin indicator on a ruler to a new location
Setting Document Margins (continued)

Ruler shows location of left margin

Ruler shows location of top margin

Top margin

Right margin

Microsoft Office Word 2010 - Illustrated Complete
Setting Document Margins (continued)

• Page orientation
  • **Portrait orientation** means a page is taller than it is wide
    • The default page orientation for a document is portrait
  • **Landscape orientation** means a page is wider than it is tall

• Paper size
  • Default paper size is 8.5” x 11”
Setting Document Margins (continued)

• The Page Setup dialog box
  – Margins tab
    • Change margins, page orientation, and format the layout of pages in a multiple page document
  – Paper tab
    • Change paper size and paper source
  – Layout tab
    • Format sections, format headers and footers, and change vertical alignment
Setting Document Margins (continued)

• Margin options in a multiple page document
  • **Mirror margins** are used in documents with facing pages, such as magazines
    • Inside and outside margins are a mirror image of each other
  • A **gutter** margin is used in documents that are bound, such as books
    • A gutter adds extra space to the top, left, or inside margin to allow for the binding
  • Set mirror margins and a gutter on the Margins tab of the Page Setup dialog box
Creating Sections and Columns

- A section is a portion of a document that is separated from the rest of the document by section breaks
  - A section break is a formatting mark that shows the end of a section
  - You divide a document into sections when you want to apply different page layout settings, such as columns, to sections
    - Sections are used to vary the layout of a document
    - A document is formatted in a single section by default
Creating Sections and Columns (continued)

- Insert a section break using the Breaks button in the Page Setup group on the Page Layout tab
- Types of section breaks:

<table>
<thead>
<tr>
<th>Section</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Next page</td>
<td>Begins a new section and moves the text following the break to the top of the next page</td>
</tr>
<tr>
<td>Continuous</td>
<td>Begins a new section on the same page</td>
</tr>
<tr>
<td>Even page</td>
<td>Begins a new section and moves the text following the break to the top of the next even-numbered page</td>
</tr>
<tr>
<td>Odd page</td>
<td>Begins a new section and moves the text following the break to the top of the next odd-numbered page</td>
</tr>
</tbody>
</table>
Creating Sections and Columns (continued)

- Click the Columns button in the Page Setup group to format text into columns
Creating Sections and Columns (continued)

- Changing page layout settings for a section
  - Each section in a document can have different page layout settings
    - Margins, page orientation, paper size, headers and footers, page numbering, vertical alignment, etc.
  - To apply page layout settings to an individual section, make sure to click the Apply to list arrow in the Page Setup dialog box, and then click This section.
Inserting Page Breaks

• As you type, an automatic (soft) page break is automatically inserted when you reach the bottom of a page
  • Text flows to the next page
• You can force text onto the next page by inserting a manual (hard) page break
  • Use the Breaks button in the Page Setup group on the Page Layout tab to insert a page break, or
  • Press [Ctrl][Enter]
• Insert column breaks to force text to the top of the next column
Inserting Page Breaks (continued)

Manual page break
Text that follows break is forced to next page
Inserting Page Breaks (continued)

• Control automatic pagination
  • Specify where Word positions automatic page breaks
  • Change pagination settings in the Line and Breaks tab in the Paragraph dialog box
• Pagination settings include:
  • Keep with next setting
  • Keep lines together setting
  • Page break before setting
  • Widow/Orphan control setting turned off or on
Inserting Page Numbers

• Automatically number the pages of a document by inserting a page number field
  • A field is a code that serves as a placeholder for data that changes in a document
    • For example, page numbers or the current date
  • Click the Page Number button in the Header & Footer group on the Insert tab to insert a page number field
    • Select a location, such as bottom of page
    • Select a preformatted page number and alignment
Inserting Page Numbers (continued)

- Page number fields are inserted in a document header or footer
Inserting Page Numbers (continued)

- Moving around in a long document
  - **Scroll** using the scroll bars
  - **Browse by Object** button below the vertical scroll bar
    - Select object to browse by from the palette of object types
    - Object types include next or previous page, section, table, graphic, or other item of the same type
Inserting Page Numbers (continued)

• Insert Quick Parts

  • Insert a Quick Part field, such as a field for the current date or current time
    • Insert a field for document property information, such as author and title
    • Content in field automatically updates each time you open the document
    • Word uses your computer clock to compute the current date and time

  • Click the Quick Parts button in the Text group on the Insert tab, click Field on the menu, click the field name in the Field dialog box
Adding Headers and Footers

- Add headers and footers to a document when there is an item you want to appear on every page
  - A header is text or graphics that appears at the top of every page of a document
  - A footer is text or graphics that appears at the bottom of every page of a document
- Headers and footers often contain information such as document title, author name, dates, and page numbers
Adding Headers and Footers (continued)

- Open the Header and Footer areas by:
  - Clicking the Header button or the Footer button on the Insert tab
  - Double-clicking an existing header or footer
- Choose from several built-in header and footer designs
Adding Headers and Footers (continued)

• Add text to headers and footers by typing in the Header and Footer areas
  • You can also add symbols, borders, graphics, and other elements to headers and footers
• The Header & Footer Tools Design tab opens when the Header and Footer areas are open
Adding Headers and Footers (continued)

- Document text is dimmed when the Header and Footer areas are open
- Dimmed text can’t be edited
Adding Headers and Footers (continued)

• Create different headers and footers:
  • For the first page of a document or section
  • For each section in a document
  • For even- and odd-numbered pages in a document or section

• Use the Header & Footer Tools Design tab to edit headers and footers
Adding Headers and Footers (continued)

- Create custom Headers and Footers as reusable building blocks
- To save
  - Select all the text including the last paragraph mark
  - Click the Header (or Footer) button
  - Click Save Selection to Header (or Footer) Gallery
  - Complete the Create New Building Block dialog box
Inserting a Table

- Tables illustrate information intended for quick reference and analysis
  - A table is a grid of columns and rows that you can fill with text and graphics
    - A cell is the box formed by the intersection of a column and a row
    - Borders are the lines that divide the rows and columns of a table and help you see the structure
Inserting a Table (continued)

- Completed table in a document

---

**Preventive Options for Serious Travel Health Issues**

<table>
<thead>
<tr>
<th>Disease</th>
<th>Vaccine</th>
<th>Prophylaxis Drug</th>
<th>Eat and Drink Safely</th>
<th>Avoid Insects</th>
</tr>
</thead>
<tbody>
<tr>
<td>Malaria</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Typhoid</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Hepatitis A</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cholera</td>
<td>✓</td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Japanese Encephalitis</td>
<td>✓</td>
<td></td>
<td></td>
<td>✓</td>
</tr>
</tbody>
</table>

*Source: (Centers for Disease Control and Prevention)*
Inserting a Table (continued)

• Create a blank table
  • Click the Table button in the Tables group on the Insert tab
  • Click Insert Table
    • Determine the number of columns and rows in the table
    • Choose an option for sizing the width of the columns
Inserting a Table (continued)

• Table Tools Design tab
  • Select Table Style Options
  • Apply Table Styles
  • Add borders and shading

• Table Tools Layout tab
  • View table properties
  • Insert /delete rows, columns
  • Merge/split cells
  • Adjust size of cells
  • Align cell content
Adding Footnotes and Endnotes

• **Footnotes and endnotes** provide additional information

• They consist of two parts
  • Note reference mark
  • Corresponding footnote or endnote

• Footnotes are placed at the end of each page below a separator line

• Endnotes are placed at the end of the document
Adding Footnotes and Endnotes (continued)

- Use the tools in the Footnotes group on the References tab to insert and manage footnotes and endnotes.
- To convert footnotes to endnotes, click the launcher in the Footnotes group, click Convert, click OK, then click Close.
Inserting Citations

• Use the Word References feature to keep track of reference sources
  • Insert a citation into a document
  • A citation gives credit to the source of a quotation or other information used in a document
    • Usually includes author name and page number
Inserting Citations (continued)

• Click the Insert Citation button in the Citations & Bibliography group on the References tab
  • Insert an existing source
  • Create a new source
  • Add a placeholder for a source
Inserting Citations (continued)

• Create a new source
  • Click Insert Citation then click Add New Source to open the Create Source dialog box
  • Select the type of source (e.g. book)
  • Enter the source information

• New sources are added to the master list of sources on your computer
Inserting Citations (continued)

The Create Source dialog box
Managing Sources and Creating a Bibliography

- Use the Source Manager dialog box to organize your sources
  - Click the Manage Sources button in the Citations & Bibliography group
- Master List
  - Shows all sources on your computer
- Current List
  - Shows sources available in current document
Managing Sources and Creating a Bibliography (continued)

• Source Manager dialog box (cont.)
  • Add, edit, and delete sources
  • Copy sources between Master List and Current List
  • Sources with a check mark have a citation in the document
  • Sources in Current List will appear in bibliography
Managing Sources and Creating a Bibliography (continued)

The Source Manager dialog box
Managing Sources and Creating a Bibliography (continued)

• Create a Bibliography
  • A bibliography is a list of reference sources you cited or consulted while creating a document
  • Click the Bibliography button in the Citations & Bibliography group to insert a Bibliography field
    • The bibliography is generated using the sources associated with the document
Summary

• The page-formatting features of Word allow you to creatively lay out and design the pages of documents:
  • Change margins
  • Vary the layout of a document by creating and formatting sections and columns
  • Insert page and column breaks
  • Add page numbers
  • Add headers and footers
  • Insert a table
Summary (continued)

• Add footnotes and endnotes to a document
• Manage references and citations
  • Create citations
  • Manage sources
  • Insert a bibliography